Jump to content

Welcome to Cinema 4D Tutorials
  • Log in with Twitter
  •     

    Remember me
    Sign in anonymously
Photo

Rw Into C4d = Crash!


  • Please log in to reply
9 replies to this topic

#1 Tiziano

Tiziano

    Unpacking Bags

  • Poster
  • PipPip
  • 18 posts
  • Local time: 09:07 AM
  • Favorite Apps:C4d 9.1XL / S&T / RF3 / AE6.5Pro

Posted 30 September 2005 - 07:05 PM

Hi Paul, I noticed over on Next Limit's forum that you had some problems early on trying to use Next Limit's plugs to load a Realwave.sd file into C4d. Did you find a solution? I'm using C4d 9.1XL, RF3.1.17 and the July plugs (I can access all 6) with Mac OSX (10.3.9) on a G4 1Ghz, 768Mb RAM. I have the same number of frames in both C4d and RF. Scale in RF is .01 based on Cinema. The RF generated .sd file is only 13Mb. I have tried every one of the import plugs to get that .sd file in and each time Cimena crashes on me :lol:/> My animation is a simple spline with a sphere attached to it (90 frames, with the sphere rotation around the spline).

#2 Tiziano

Tiziano

    Unpacking Bags

  • Poster
  • PipPip
  • 18 posts
  • Local time: 09:07 AM
  • Favorite Apps:C4d 9.1XL / S&T / RF3 / AE6.5Pro

Posted 30 September 2005 - 09:05 PM

Solved! After 6 hours for an 8 minute final render I figured it out. In case someone with more knowledge comes along I'll go through the whole process and maybe we can deduce the problem. Bottom line first though. I went to Next Limit's web site and downloaded the older plug (for C4d 8.5). I don't think I made any changes other than that but...: 1- I centered all objects in C4d before exporting to RF. 2- With my original plug (the one for C4d 9) I was able to load the RealWave.sd file but only if I disabled the loader before I loaded the wave. Once I then enabled it, CRASH! 3- I also centered the loader (before loading) object. Why does the old plug work in 9.1? Perhaps it's because my copy of C4d v9 is an upgrade from 8.5? Hope this helps someone.

#3 SFX

SFX

    Site Admin

  • Admin
  • PipPipPipPipPip
  • 2,514 posts
  • Local time: 03:07 PM
  • Favorite Apps:Cinema 4D, Max, RealFlow, Terragen, Motionbuilder
  • Location:London UK
  • Machine Specs:I7 930 4.2 Ghz 12 GB Ram

Posted 01 October 2005 - 07:33 AM

I have also read that others have had some issues with the recent plugins, though i am not sure if it is to do with an upgrade I have not done any RW work with the latest set as i have been mainly playing with RF (no crashes yet) and it is so time consumimg to get even a small scene done !! I will have a go at a RW import and let you know if i get any issues i want to make my own free vid for a water drop but am not sure how to go about it..you see i would be basically just be repeating the steps done on a commercial vid and am concerened about copywrite infringment, however it would seem odd to argue for example that no one can make a vid using nikl and wind to make an ocean as i have already done one !! I think the process cannot be copywrite so i will make one soon

#4 Tiziano

Tiziano

    Unpacking Bags

  • Poster
  • PipPip
  • 18 posts
  • Local time: 09:07 AM
  • Favorite Apps:C4d 9.1XL / S&T / RF3 / AE6.5Pro

Posted 01 October 2005 - 08:23 AM

i want to make my own free vid for a water drop but am not sure how to go about it..you see i would be basically just be repeating the steps done on a commercial vid and am concerened about copywrite infringment, however it would seem odd to argue for example that no one can make a vid using nikl and wind to make an ocean as i have already done one !! I think the process cannot be copywrite so i will make one soon

View Post


I have that vid and it's pretty good. It's not geared toward C4d export/import though so perhaps that's your hook so to speak.

Seems to me that ITC (yes, I know the intrigue around him) did a pretty good tute on using Xpresso to get RF particles into C4d. I went through it but could never get the final step to work.

There's also RALF (which I have) but again I can't figure it out very well.

Part of my problem is I get so excited about all the fun/cool stuff that's possible that I find myself picking cherries while the wheat harvest rots (hey- did I coin a new expression?!).

BTW- I have yet to get any RF crashes and prior to the RW import I've never had a C4d crash at all (not that I remember anyway).

BTW2- Didn't I see your version of the crown splash somewhere and perhaps commented on it? As I recall I really liked the camera work around it, a 'bullet time' effect right?

#5 Tiziano

Tiziano

    Unpacking Bags

  • Poster
  • PipPip
  • 18 posts
  • Local time: 09:07 AM
  • Favorite Apps:C4d 9.1XL / S&T / RF3 / AE6.5Pro

Posted 01 October 2005 - 08:26 AM

Bottom line first though.
I went to Next Limit's web site and downloaded the older plug (for C4d 8.5).

View Post


Just a correction.
I misspoke (sp?) here a little. While the referenced plug above is for C4d 8.5, its release date is July '05. The same as the one for v9. :lol:/>

#6 SFX

SFX

    Site Admin

  • Admin
  • PipPipPipPipPip
  • 2,514 posts
  • Local time: 03:07 PM
  • Favorite Apps:Cinema 4D, Max, RealFlow, Terragen, Motionbuilder
  • Location:London UK
  • Machine Specs:I7 930 4.2 Ghz 12 GB Ram

Posted 01 October 2005 - 09:01 AM

yes i think you made a comment on drop at the NL forum, someone was saying how easy it was to do..well of course it is when you know how :-)

#7 Spongebob2

Spongebob2

    Just Arrived

  • Poster
  • Pip
  • 2 posts
  • Local time: 06:07 AM

Posted 02 October 2005 - 09:48 AM

Ola' Everyone! Nice new forum! I just had to jump in, as I am a lover of messing with RF, but **beep** that time for rendering stuff. I am also on a mac and I use an older version of RF (3.1.14) with the updated plugs C4d...because I was also having trouble with crashes. But if you use the newer trial RF it will kill your scene in 20 minutes and you have to start over. But basically I have no real issues with crashing now. I have wanted to try and make some fun tutorials on RF, but just never tried! That's my 2 pennies!

#8 Tiziano

Tiziano

    Unpacking Bags

  • Poster
  • PipPip
  • 18 posts
  • Local time: 09:07 AM
  • Favorite Apps:C4d 9.1XL / S&T / RF3 / AE6.5Pro

Posted 02 October 2005 - 10:53 AM

Hi Spongebob2. RF sure is quite a program. I haven't had any crashes with it per say but only when importing into C4d. Like I said earlier though, the 8.5 plugs seem to be working for me now.

#9 christianz

christianz

    Found A Room

  • Contributers
  • PipPipPip
  • 52 posts
  • Local time: 07:07 AM
  • Favorite Apps:Cinema4D, RealFlow, Vue Infinite
  • Location:Switzerland
  • Machine Specs:MacPro Nehalem, OSX 10.9, 64GB RAM

Posted 06 February 2006 - 06:04 AM

Hello everybody,

I went through the same story with cinema4D plugins recently. Only the version for C4D8.5 was able to load realwave.sd files generated by the latest RF application... :D/>

This is one of my recent experiments with realwave and C4D (in case you have not yet seen it on the nextlimit forum) Quicktime, Sorenson, 4.6Mb:

movie

#10 The Avid

The Avid

    Just Arrived

  • Poster
  • Pip
  • 1 posts
  • Local time: 04:07 PM
  • Favorite Apps:Cinema 4D

Posted 10 October 2006 - 04:58 AM

Nice work Cristian, you should try to "dynamic" your ship a bit more, they usually dont just hover through the water ;-) One thing about the c4d and rf crashes: I noticed that you should set the Timeline in c4d to the frame that you exportet up to in rf, if you go further than that, your c4d will crash...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users